fbpx

Les anciennes versions Android ne peuvent plus ouvrir les sites sécurisés

Mauvaise nouvelle pour les gens qui ont des smartphones avec android Nougat 7.1.1 ou inferieur.

Changement de la certification sur Android

Android

L’organisation let’s Encrypt a annoncée qu’en premier septembre 2021, son partenariat avec IdentSurf se termine, et ne sera plus renouveler.

Ce qui implique, que beaucoup de sites webs ne seront plus accessibles à partir des anciennes version d’Android. Ca concerne 33% des utilisateurs d’Android.

Solution pour éviter le problème de certification

La solution parfaite c’est d’acheter un nouveau smartphone, mais d’après Let’s Encrypt, l’utilsation du navigateur FireFox peut résoudre le problème.

« Pour le navigateur intégré d’un téléphone Android, la liste des certificats racine approuvés provient du système d’opérations – qui est obsolète sur ces anciens téléphones », a expliqué l’organisation.

let’s encrypt

« Cependant, Firefox utilise sa propre liste de certificats racine de confiance. Ainsi, toute personne qui installe la dernière version de Firefox bénéficie d’une liste à jour des autorités de certification de confiance, même si leur système d’exploitation est obsolète. »

Cette solution, n’empêche pas d’avoir des erreurs de certifications lors d’utilisation d’autres applications qui utilisent le navigteur integré.

Donc … faut investir dans un nouveau smarphone.

Leave a Reply

0 Partages
Tweetez
Partagez
Partagez
Enregistrer